SSF4 arcade edition Problems


#1

Hello everyone im having problens with super street fighter 4 arcade edition pc because im using a UPCB and it doesnt let to map the directionals can anyone help me please .


#2

Is your copy legal?


#3

Yes why ? Capcom reply that they dont have a solution for the problem :frowning:


#4

There’s a little program that might help you, i’m looking for it right now.


#5

are you talking of xpadder ?


#6

Motionjoy


#7

Going to try it thanks


#8

Not even with xpadder :frowning: Motionjoy didnt work to


#9

Might have to buy yourself a different stick, =(.


#10

What stick are you using?

Also, with xpadder, you’re going to have to set AE to use the keyboard, not the stick.

He could simply swap the UPCB for an MC Cthuhu.


#11

It identifys the UPCB instantly only the directions dont work. How do i set AE to only work with the keyboard ?

I bought the upcb becausae of the old consoles i have we are talking since the spectrum :stuck_out_tongue:


#12

I thoguht it was released next week for PC?


#13

There should be a way to do it via the launcher.


#14

I also thought it was released officially next week. Hence my first post lol. But yeah sounds like you weren’t using xpadder right.


#15

Can we all just avoid discussion on whether it’s a legit copy, or testers, or what not before the eventual shizz storm happens and I end up having to pass out infractions and lock this thread. This has no bearing on the topic at hand anyhow.


#16

AE doesn’t have a launcher, it goes right into the game (and it starts up BLAZING fast).


#17

No luck. I have Cthulhu and it is not working. Looks like capcom didn’t get the support for d-pads ad it is a same thing with Saitek, untill I use LS.
To all who have MadCatz, set your joysticks to LS to be able to use directions. If anyone has a solution for Cthulhu I would be grateful. Thanks


#18

I’m having the same problem with a Hori FS3. Buttons work fine, directions…not so much…I’ve tried X-padder, no succcess.
How is it possible that it worked fine on vanilla SF4, but now it won’t?!
I’ve put a lot of effort into modding the stick, i would hate to have to buy a new one.


#19

Cause the game isn’t out yet? There’s supposed to be an update shortly after launch and it may fix those probs…


#20

YES! I got it to work.
Just install the driver fromthis thread (follow readme.txt instructions), and after that use HOME to toggle from POV to AXIS. Then map the directions in the game, and you’re good to go!