TE 360 stick doesnt work with Akatsuki Blitzkampf


#1

game doesnt detect stick for some reason, it does for buttons though

i dont have this problem in melty blood or mame so it isn’t a hardware problem

and uhh…help…please? :sweat:


#2

Have you changed the stick mode to dpad?


#3

I’m probably going to work on the XBCD drivers so we can get the x/y axis working, cause right now it is only seeing the hat switch on windows, no matter what you do.

Oh, that will fix the problem with Akatsuki Blitzkampf


#4

Have you tried a program like joy2key? I’m sure the computer is reading your stick, so you can use joy2key to set a keyboard key to every button/direction and it will be recognized by ABK. This is what I use for ABK and the Naomi DC emulator


#5

i wanted to avoid using joy2key, oh well

but yeah the stick was set to d-pad the whole time


#6

Use xpadder, its 10 times better


#7

Agreed. It’s so simple too.

Shame he stopped development on it though.


#8

It doesn’t work for IaMP either. Xpadder fixes this, but it’s a stupid problem in the first place… Why are Microsoft’s drivers so bogus?

I’ve been having another problem though, where the buttons don’t register correctly with IaMP. This too was fixed with Xpadder, but seriously, I don’t think I should have to use a program like that to make my damn stick work!


#9

joy2key doesn’t work…unless i’m slow with it.

at least SOMEONE is having this problem besides me. I wasn’t sure if it was simply just ps3 users only and just me not seeing the obvious.

so far though I tried Big Bang Beat, Melty Blood and notta. Though checking out xpadder…


#10

originally i had the same problem but then i changed the joystick to ls instead of dp and it worked fine for me…


#11

anyone know how to get the stick to work with vista 32 bit? i have the driver thats needed but my stick isnt registering, it says the driver cant be installed.