Tekken stick stopped working Helpp


#1

so i have my t5 stick and its working fine then i go to play next day and it just doesnt work weird right i opened it up and the wireing is perfect nothing disconnected or naything help plz:shake:


#2

man up and mod that motherfucker.


#3

Is it a broken button/direction?
Not recognizing the pad?
Are you using a converter?
Is there any damage on the cord?
Is it modded?
etc

Please be more specific.


#4

its pretty much mint condition and the problem is the pads not being recognized:shake:


#5

Hmm, well I know the PCB is decent. I’ve been using mine for awhile and it hasn’t crapped out on me in any way. Have you bent the cable in any crazy way before or does bending the cable in any way allow the pad to be recognized?


#6

all the buttons and directions not working??


#7

ebay.


#8

[quote=“Twinniss, post:6, topic:44885”]

all the buttons and directions not working??[/QUOwell the stick just isnt registering


#9

[quote=“patmonsta”]

Oh. Well, then I would try resoldering. I hear the solder used/solder job was bad. It can’t be the switches since I’ve been using them in my Happ stick for marvel. Heavy play for like half a year and still no problems.


#10

[quote=“TingBoy”]

thnx for advice but i have a feeling it shorted somewhere because the soldering is very clean its just bizarre how it stopped working.


#11

im going to assume that you meant the sitck as in direction

grab a paperclip/wire, and place one side on the ground and the other side on a direction found on the pcb.

if you start moving/ducking/jumping. then it might be the stick part itself thats messed up/bad soldering


#12

the stick i mean the whole its not being registerd as being plugged in to the playstation


#13

sorry

grab a multimeter and test for continuity. unplug that controller place one end on one of the pins on the plug in part, and place the other end checking to see if you’ll get a signal(the line connecting into the pad). makes sure to mark which pin belongs to which line(usually its color coded). Hopefully no 2/more lines are the same

chances are something broke inside the wire. you can either
a. get an extension cord and replace it the current one with the extension cord (cutting off the plug into port)
b. try to cut it open and hoping to see split wires and resolder em/electric tape em


#14

Then the only thing I can think of is the cord itself being damaged somewhere. Just move/bend it around and see if it’ll recognize the stick. I don’t know how else to help without having pictures or being there.