Training mode guard recovery glitch?


#1

Noticed this while trying to find ways to beat teleport type v-reversals, eg FANG and Nash. Record the guard recovery action as a v-reversal, then set it like normal. However, when I tried to play it back the dummy blocks and doesn’t do anything. Anyone else experiencing this?


#2

I’m having this exact same problem. Could you find a solution?


#3

When use the guard recovery function it will only record the move that is done AFTER the blockstun is over. The quard recovery move has to be inputted with a reversal timing(reversal message pops up).
Which means if you input any move during the blockstun(where you will “wiggle” a bit) then it won’t come out as nothing is actually recorded. You cannot input a v-reversal using the quard recovery function as you input it during blockstun…which is not what is recorded.

It isn’t a glitch as the guard recovery function never worked this way in the first place.

An alternative way to practice aganst v-reversals is this:

Record the dummy with the playback function, make the dummy do a neutral jump and upon landing hold block very shortly and then input the v-reversal.
You need to time the active frames of your attack right when the dummy lands. This is kind of a workaround as there isn’t any proper way to practice against v-reversals with just the training dummy. The best way is to have a buddy help you…unfortunately there isn’t online-training so you have to do it locally then.


#4

Thanks for your answer LockM


#5

Capcom need to fix this shit. I shouldn’t have to go threw all that bulllshit to practice VR.

>options
>Set dummy to VR
>In The corner or center

Bam done

Fuck this game I swear


#6

I agree that it is an oversight and it should have been in the game in the first place.


#7

I couldn’t get the dummy to V reversal, so the way I test V reversals is to record the blockstring with the dummy and then V reversal myself.