Trying to type documents in Word and Notepad...frustration


#1

Why is it that every time I want to type and print a document, the typing goes fine, but when I print, the spacing is all fucked? Onscreen, it looks like this (pretend the below series of lines is a zoomed-out business letter paragraph) :

  ---- ---- ------ -- ----


But when I print, it comes out looking like this

 ------- ----- ---- ------




What’s causing this odd spacing, and are there any freeware programs that will print something EXACTLY as it appears on-screen? The document will be single-spaced (hitting enter one time to go down a line) for the final, but the reviewer insists upon double-spacing for the review copy.


#2

I’d recommend openoffice. Google it, but I think it’s openoffice.org

I’ll assume you’re in Windows. As such, unfortunately in notepad I believe the “word wrap” is limited by the window size, not any paper size. In Wordpad, there is a “Print Preview” option under the file menu. Learn to use it.

Shouldn’t this be in the Tech Help section?


#3

Try and do a print screen and post up pics of your situation. As for the printed document try and take a pic of it.

You may want to try and reinstall the drivers for your printer or try printing from another printer and see what happens.

I use OpenOffice. Try it! Its a really good free application and alternative to MS Office.


#4

Yeah, I think I get at what you’re trying to do now. You want to doublespace. I just kind of skimmed your post.

Openoffice has OpenWord or whatever. It’s very close to Office’s version of Word, and will read and save in the .doc format as well. You just need to set the line spacing to “double” in the options and then you won’t have to manually space the lines out. This option is not available in wordpad or notepad, as far as I know.


#5

take off the animal claws. should be easier to type.


#6

I forgot he was a furry. I usually make it a point to not help furries, but I’m too lazy to edit my posts and remove anything informative I said.


#7

I think Balrog boxing gloves would do the trick. :stuck_out_tongue:


#8

Yeah, I was using that, and wordpad sucks ass. It printed the document in a single, continuous verticle line on the left margin. I tried to duplicate that in the appearance of the document itself (to hopefully find a way to undo that appearance upon printing), and found that the “wrap to ruler” option does that…but I have the document “wrap to window”…this is fucked. And I’m not a furry. No costumes, no homo, no conventions, and internet drama. And no fapping to cartoons. Just weightlifting videogames, cartoons and working hard to make a living. Oh, and I like to watch Star Trek (TNG mostly to make fun of Worf and his tendency to ask the captain “Should I open fire?” every time they meet a vessel unexpectedly), too…does that make me a convention-hopping overweight nerd trekkie? Thanks for the info, those of you who helped instead of posting with your heads up your asses.


#9

what about ms word from ms office? It has a ‘paper view’ which is what I normally use and it prints exactly like you see it on the screen.


#10

I’ll give that a shot as well, thanks.


#11

I’d say you’re using spaces, ie space bar to make big spaces. Use the Tab key instead.

You won’t have any problems with Word once you know how to format your documents the right way.


#12

Wait, you have MS Word? Seriously, there is an option for line spacing in “Page Setup” where you can set it to double space like you want, so it skips every other line. The “word” program in Open Office does this too.

Why would you manually double space?