Ultimarc


#1

I recently got an I-PAC and a playststion 2 adaptor and I’m having troubles. Everything works fine on the pc. I checked it with the test proggy, and a third party keyboard tester and everything checks out. However when I hook it to the playststion to play sfac I’m having major issues. On the super turbo part of the game everything works fine, but on the 3s part of the game any button press other than left or right causes the game to pause. I tested with a dualshock and it works, I tried my xarcade and it works but with the ipac all I get is pause when I press up, down, x,o, or any other button while in a fight. What’s even weirder is if I’m on the startup screen where you have to press start to start the game I can press all the buttons and none of them trigger start, but as soon as I get in game it starts pausing every time I press anything. I’ve been emailing the company to try and fix it, but I wanted to see if anyone here had any ideas.


#2

Go to ultimarcs website and look at the chart they have of the different “modes” it goes into, make sure you have it set in the proper mode


#3

I did 1 better I took the ipac completely out of the equation and hooked the keyboard directly to the ps2 adaptor and the problem still persists. I just dont get why it happens on 3s and not on super turbo. And why it only happens in game and not in the start screen? This is a really strange issue.


#4

those psx adaptors are a pain in the ass. i’m having problems with mine too, as are a few people on the shmups forums. my adaptor has a problem where the player 2 side stops working about 20 seconds into a match. andy from ultimarc is going to send me out a replacement to see if that fixes the problem, but i’m not exactly hopeful…


#5

he is also sending me a replacement. Everyone was trashing xarcade which worked fine for me. But I switched to this and now I’m having problems. Just my luck.


#6

i received the new version psx adaptor today and this one is problematic also, but in different ways. the player 1 side randomly pauses when an input is pressed (doesnt matter what p1 input, can be a direction or a button), can be unpaused using the pause button, but will pause again within 10-45 seconds. also, player one will randomly lock up in one direction. this is different than in the first psx adaptor because it will still accept other commands, and after a few seconds of pushing buttons/directions it will unlock and function normally again for about 20-45 seconds. player 2 side only suffers from the random pausing issue, same symptoms as p1 side.

i think i’m going to go the project box route now. it’s a shame, cause if the ultimarc adaptors worked properly, they would be perfect for my setup.