USF4 PS3 - New Game, No Save Data, Can't Start the Game!


#1

This is funny and sad all at the same time. I have the most recent ps3 firmware for a ps3 slim, brand new physical retail release of USFIV. Game prompts me to update to 1.09 right away which I do, then prompts me to create a save data because none exists. Doesn’t matter if I choose yes or no to create data, the next screen asks if I am sure that I want to play without creating save data. Again doesn’t matter if I choose yes or no. I’m stuck in these two prompts in an infinite loop!

Am I the only person this has ever happened to? I see no mention via searching :frowning:

I think what I will have to do is create a save file using an older release of SFIV or maybe just downloading a save file off the intrawebs (never tried that before).


#2

Actually this is funny, because my Street Fighter won’t start too. I have Super Street Fighter 4 Arcade Edition upgraded to Ultra, and this morning it’s stuck at a black screen. I deleted the game data, but that didn’t do anything.

EDIT: I just reset my PS3, and it still doesn’t work. My other games work for some reason, but not this.


#3

Way to blow crapcom :wink:


#4

We can’t be the only people experiencing this though. Man, I don’t know anymore


#5

Procured a sfxt and played a ranked match to make a new sfxt save file. After that usf4 seems to have been able to make a new save file on its own and registered the bonus costumes. Way too much headache to play a game that should have worked on its own!!


#6

I just bought it for the 360 lol. I was planning to get it, but this made it for sure. I didn’t download ultra for the PS3, but it may have something to do with it. Meh


#7

PS3 problems? Speak with Chris G.


#8

Capcom should really take the PC version of USF IV & port it onto PS4.