Very basic widescreen TV question - Fix aspect ratio


I’ve been using widescreen tvs for a while, but recently I have installed cable. I normally use the TV for my Xbox, so I never had this problem.

In the aspect ratio menu there are unchoosable options for “wide fit” and “screen fit”. How do I set it up so that I can choose those options?

16/9 just isn’t working.


havin problems with the screen for the xbox or the cable???

Just the cable

Everything is flattened in 16/9 aspect ratio.

I know there is a basic way to fix this, but finding that basic way hasn’t been as easy as I thought on google.

I have basic cable, it’s on an Insignia 42 inch hdtv

what kind of cable box is it? if you google it you’ll usually find the backdoor settings to get into the menu and adjust the settings. just be careful what you go adjusting or you’ll break something.

A lot of TV’s when accepting an HD signal will lock to 16:9 so any 4:3 material will be stretched out to fit the screen.

Nothing you can do about it unfortunately.

Thanks for the replies guys.

I don’t have HD programing if that matters… It is a “webster” cable box from WOW! I couldn’t find any information on changing settings for it. There aren’t any extra switches or anything on the back of the box.

Check your TV manual, they usually have screen/picture settings that will display 4:3 inputs to the correct aspect ratio. Even my father’s cheap Sanyo Plasma does. He never uses it, and I can’t stand to watch tv when I visit my parents.

There are settings for “wide fit” and “screen fit” but I can’t select them while using the cable for some reason

I remember reading somewhere that I would need and HDMI cable to get the correct ratio, but that doesn’t seem right seeing as I don’t have HD channels

Your cable box should have settings to adjust the aspect ratio. If you go into the video settings, there should be an option to pillarbox SD content.

The only way your TV will let you adjust 4:3 content is if it receives a standard definition signal. If it receives a HD resolution (720p/1080i/p), it won’t be able to pillarbox the content and keep the correct aspect ratio.

Thank you for the reply, and I appologize if I seem useless here…

But the only box that i got from WOW! is a modem that has a “Cable” “Data” “internet” and “power” lights.

Doesn’t seem like there is anywhere to edit settings.

Also, I have a 19 inch hdtv which allows the widescreen view to be switched on.

So it works for 1 tv, and not the other

Sounds like your cable box is outputting an HD signal to the TV, in which case you won’t be able to adjust aspect settings on the TV since, as far as it knows, it’s receiving a 16:9 signal. What you need to do is look in the settings on your cable box and find some setting that dictates how 4:3 material is presented.

I know on my tv, some of the options only become available depending on the type of connection I’m using or the mode I have my tv in. For instance, if I’m using an hdmi calbe the zoom1 and zoom2 options are not available, but if I’m using a component or coaxial cable they are available. So my guess is the wide fit option is for something like a composite RCA type cable. Just a guess though…