Weird online issue?


#1

Hi all! I’m having a strange online issue, I didn’t know where to post this.

I have SSFIV + AE for PS3. All US. I moved to Spain in summer of 2010 and brought them with me. When I tried playing online I was connecting only to US players and the lag was pretty bad. So I opened another PSN account setting my region to Spain, and everything was OK (even got the Spanish flag with my ID, kewl!)

I was getting good matches (green bars, no lag) with people from all over Europe up until about 1-2 weeks ago. All of a sudden all I get is US players (1 bar or nothing, lots of lag) even with my PSN account with the region set to Spain. I’ve tried deleting my Spanish PSN account and opening another one. Still only US players.

Has anyone had any problems like this? Is there anything that can be done? I read somewhere that SSFIV online matches are determined by the server it connects to, and that is software-dependent (if it’s a US copy, it connects to US servers only). I don’t think that’s it though…

Could it be because of a PS3 firmware update? Or SSFIV update? Or could it be because I still have my first PSN account (with US region)? I hope it’s not that, because I would lose a lot of save games.

Anyway, sorry about the long post! Thanks for any help!


#2

Is your ingame region setting set to spain or whatever? Check and see if the Ingame region thing is set to same region when searching for an endless lobby or whatever.


#3

Maybe it has something to do with the 1.07 patch. Mostly NA has been updated with this patch already, European/Asian PSN users will get the patch on the 21st of February.


#4

@ObeyFTK, cool avatar! I tried setting my in game region to “SAME” and “ANY”. When in “ANY”, I get mostly US players with 2 bars or less, and maybe 1 or 2 EU/world players, no bars at all. When set to “SAME”, all I get are US players. I’ve tried making lobbies (ranked, endless, etc) and match requests while in Arcade mode. Same deal.

@Cody&Guy, I hope it’s that! Maybe different versions of SSIV can’t match up. Shows what I know…

Thanks for your replies!


#5

Thank you :D.
As for your problem, the only thing i can think off is that your console is region locked. I guess wait for the patch.