Weird problem with HRAP3


#1

First of all, I’m not sure if this is a software problem or a hardware problem. The other day when playing AE v2012 on my PS3, all 3 kick buttons stopped responding in the game during 2 online matches in a row. However, the same buttons on the stick still responded in the menus between matches and on the XMB. When I went to the main menu and back online, it worked fine. Yesterday, I downloaded the KoF XIII demo which is basically the training mode and once again the kicks would not come out, but the buttons worked on the stick in the XMB and on the menus. When I switched to a pad, there was no problem at all. Is this a coincidence or is there something wrong with my stick?


#2

More than likely something is wrong with your stick. Take your stick to training mode and see what patterns of errors you get
Also do you feel anything lose or moving inside your stick?


#3

I don’t feel anything loose or moving in the stick. I’ll disassemble it to make sure. I’m in training mode in AE right now and kicks aren’t registering, but the buttons work (which is why I’m confused). If I hit pause and hit X (same button as light kick) it works perfectly, but once in training mode nothing at all.


#4

It’s probably the PCB, when the turbo light is on the buttons work fine, when it’s off they don’t work in the game which is weird.