Whats wrong with my ps2?


#1

I tried playing mvc2 for ps2 and it says no files…
I tried 3 different memory card and it says nothing is there…

and when i try to save it says mvc2 file already exists and asks if its okay to override…

does anyone kno how to fix this?

in the beginning it starts off sayin "error no memory card was found"
help


#2

This occurs in both memory slots?

If there’s still a problem, then…I’m guessing its the controller/memory ports.


#3

Are you able to browse the memcards from the PS2 browser? what about any other games? is this happening to MVC2 only? if it’s happening to every single game and at the PS2 browser then the port is probably dying.


#4

it could be that mvc2 for ps2 makes the system angry. I would be pissed if you shoved that version in me. Seriously though I had the same issue but only on p1 side card and only that game but I never questioned it and just used p2 side. Did you try the third slot?


#5

the prob is you arent using a dreamcast

that and you dont have a ps3


#6

I can take out the CD and browse the game and it says theres mvc2… however both side i tried with 3 different memory cards…

all say the same thing "Error: Load Failed"
any suggestion on fixing this?