Why cant I write the p2p kailleraclient.dll to my harddisk?


#1

Never experienced something like this before!
Basically, I try to download ‘kailleraclient.dll’ from a variety of different sources - web (variety of browsers), msn and email all of which throw up one error (or not)or another. With I.E, it apperently downloads the file, but then I see that it is 0bytes in length. Firefox says that ‘an unknown error’ has occurred. Msn says that it cannot read the file or folder.
I have got a friend to rename the file to 1.mp3 and send it via Msn. I get the same error. I got another friend to rename the file to .txt, same problem. I got him to pack it in a rar file, I can get that, but when I extract it, no errors appear but the file doesnt appear! I also tried to extract the complete kawaks folder with the .dll, all files extract, except the dll!

At this stage I suspect that its something to do wtih the content of the dll itself as I can download all other files fine, even different versions of kailleraclient.dll.

It sounds similar to the deleting problem of certain .avi files which XP had, but this really has be stumped!

Any thoughts appreciated :rofl:
dela. :annoy:


#2

i think i played you today ( i was the scrub in st, chun and boxer)
would it be possible to put the whole emu on a flash drive and play from the drive
i have not tried this btw ill do it now and see if you can even play that way

Edit: i guess that dont work

try supraclient?


#3

have someone you know aim it to you. how old is your harddrive? when they start to go bad, they tend to have trouble writing. run a diagnostic to see if there are any bad sectors? also defragment. shit i need to defrag soon too…


#4

Its a year old IBM Thinkpad. Should be fine, I dont have any other problems bar this one. I’ll try run it off a flashdisk.
Thanks,
dela.


#5

I tried the flashdisk, same problem. :’(

Anyone got a clue?

dela.


#6

Hmm, I’m stumped never heard of such a specific file not being able to work.

Have you tried downloading an older kaillera.dll and then overwriting it when you download the new one? I know it’s always better to download clean rather than overwriting, but maybe if it’s replacing something it’ll work?


#7

Just replaces it as 0bytes.
I think if I create a new dll from whatever you edit dlls with and paste the code into it, it might work. I tried that from the jargon you see if you open it up with notepad, but that didnt work. What program edits dlls?
Cheers,
dela.


#8

tried saving it to, say, your desktop (or any other totally different folder), renaming the old kailleraclient then moving the new one in?


#9

Yes PDK, tried saving it in many different folders/drives/extensions, same problem everytime.
I’m looking for the dll code at this stage. Any idea where I can get it so I can compile the dll?
Cheers.
dela.