Xbox 360 wired connection issues


#1

Woo! Tech Talk!

What’s up, ya’ll? I’m having some trouble with my xbox 360 seeing my network. Here’s the story.

Previously, I had the 360 sharing an internet connection via the ethernet port on my computer, which was connected wirelessly. This worked perfectly fine, other than the fact that it was slow as hell.

Last night, I picked up a 100-foot Cat5e cable to run it from the router in the back room of the apartment to the living room. Upon plugging the cable into the router and the 360, the console is unable to connect, citing a hardware issue (as in, it doesn’t even see the network.)

Now, I haven’t tried connecting it directly to the modem yet, which would definitely single out whether it’s an issue with the cable, the router or the xbox. I did, however, try different connection ports on the router and even popped back to the connection to the PC. The PC connection still worked, but connecting straight to the router, from any port, did not.

The weird thing about all of this is that I can connect that long-ass cable to the router, then to my laptop, and get a connection just fine.

Have any of you come across this issue? Or do you perhaps see something I’m doing wrong? The only issues I can really think of are that there is an issue with the router, in that the xbox doesn’t like it. Or could the cable be so long that it’s losing too much info from the xbox to the router?

I’m completely at a loss here. Please help!


#2

I’m not sure if this will help but I noticed on my PS3 that you have to go into the settings to change it to either wired or wireless. Maybe there is a setting in the 360 settings that you have to change.


#3

I haven’t seen any sort of option like that. And I don’t know that that would be the case, since technically it was a wired connection before. Just to a PC, rather than straight to the router. Also, the PS3 has built-in wireless, unlike the 360 (stupid Microsoft).


#4

Bump/update here.

Got home and connected it directly to the modem, but now it’s giving me a “cannot detect IP error”. Suggested fix is to reset the modem. That didn’t do anything.

It’s a SpeedStream 4100 modem that I’ve had for five years. Has anybody heard of issues regarding this particular piece of hardware in conjunction with the 360?


#5

something sounds dead. modems/routers are generally rated for 5 years of use. depending on room temp and use( heavy use i.e: downloading,streaming, etc).

that’s option A.

option B is that it has an incompadibilty with said hardware(though i don’t see this being the case).