"You must be logged in to post a comment" on front page


#1

I log in, and I assume im logged in…since I cant see in the top right corner that im logged in. But I still cant reply to comments.

I thought that maybe there were two different registrations for the home page and forum, but i dont think thats the case.


#2

Wiz is already looking into this.


#3

That’s nice.
Man, I was worried that this was just me…


#4

Ive made a few changes. Try it out now.


#5

I logged out, went to a front page article, and logged back in to try and comment. Still nothing.

I’ve never had problems staying logged in on the forums, but I still can’t do anything on front page articles.


#6

after i cleared cache an them cookies i closed out an re logged on and everything is back cool… but this is on the new chrome and firefox… old version its not working.


#7

Using Firefox 5, cleared cookies and cache, logged out and logged back in. Nothing.

Thanks for the suggestion, though.


#8

I’m using up-to-date Firefox, Opera and Internet Explorer. I have yet to have this issue on the front page of SRK.

Please make sure you’re up-to-date with the browser. Also, I do have a PC that is running an old version of the browser and I am unable to duplicate this issue.

A side note. Please make sure that you have cookies enable and when you’re signing in to also check mark “Keep me logged in.” This way, if you’re idle. You will not be logged out if you intend to reply after a certain amount of being idle.


#9

Using up-to-date Firefox, and cookies are enabled.

The problem isn’t me getting logged out. The problem is that when I go to the front page, the site doesn’t recognize that I’m logged in. I get around perfectly fine in the forums.


#10

The front page should be sync with the actual forum. Did you also make sure that you clicked on “Keep me logged in?”


#11

yeah, this is pretty annoying


#12

Yeah, whenever I leave this site and come back, I’m always still in. It’s just the front page that’s off-limits to me.


#13

Deleted cookies and cache, logged in and out and still having problems. Can only post from my cell with Tapatalk because it doesn’t use post reply or more options buttons so no logging out.

Haven’t DLed Firefox, just about the only thing I haven’t tried but would rather hold off from doing that for now. I can post just fine, just not on a PC right now.

EDIT: Well caved in and DLed Firefox. Works now… ^_^;


#14

tryed everything on both IE and FIREFOX to no avail. Can’t reply anymore… would be surprised if this is getting posted…


#15

Same thing here.

Firefox, lastest version.